Communauté francophone - Jimdo
Bienvenue sur le nouveau forum de discussion officiel de la communauté francophone des utilisateurs de Jimdo.

Ce forum annule et remplace le précédent forum Jimdo, qui a malheureusement dû être fermé pour raisons techniques.

Vous avez un ou plusieurs sites Jimdo ? Enregistrez vous sur le forum, posez vos questions et prenez part aux discussions !

Vous êtes simple visiteur ? Vous pouvez consulter nos pages, mais vous ne pourrez pas laisser de message.

Le script ne répond pas !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Le script ne répond pas !

Message par Cathy Morel le Ven 18 Nov 2016 - 9:40

Bonjour
Depuis ce matin, Jimdo me joue des tours.

J'essaie d'entrer des images dans une galerie située sur ma page de travail (wip en principe invisible)

Le script ne répond pas, j'affiche la fenêtre pour débloquer ce qui ne m'avance pas car je ne vois pas comment procéder (cliquer sur le menu ne suffit apparemment pas).
Désolée, j'ai fait une capture d'écran mais je n'arrive pas à l'insérer dans ce message vu qu'elle est sur mon disque dur.

Bref, le site, l'explorateur et l'ordi plantent. Pour l'instant, je suis arrivée à mes fins mais je suis curieuse de savoir d'où ça vient. J'ai supprimé la première galerie mais le problème est survenu dans la nouvelle. Ma page WIP est-elle du coup corrompue? Je peux la supprimer et la recréer.

Surtout, j'aimerais être autonome face à ce genre de bug et ne pas venir à chaque fois sur le forum. Que puis-je faire face à ça?

Merci de vos lumières !
Bonne journée

Cathy Morel

Messages : 11
Date d'inscription : 13/11/2016

http://nouveaudepartunhavrededouceur.jimdo.com

Revenir en haut Aller en bas

Re: Le script ne répond pas !

Message par FredVig le Ven 18 Nov 2016 - 10:42

sources du problème possibles :
- Encombrement des réseaux (problèmes Internet distants, pb de serveur jimdo etc.)
- Limitation des performance de votre poste en local (pb de mémoire, de processeur, de logiciel, d'activité non sollicité sur votre poste, virus, accès PtP etc.)
- images trop lourdes (max 500ko, c'est un bon objectif, 200 ko c'est mieux)
- Noms d'image trop longs ou avec des caractères non conformes
- Codage CMJN dans du jpeg

Il faut vérifier les images que vous envoyez, faire des tests sur d'autres postes, sur d'autres navigateurs, sur dautres sites jimdo. bref, procéder par comparaison et élimination de façon à isoler le problème.

Mais ça arrive souvent avec les galeries, c'est une opération assez lourde en ressource. Mes 2 dernières galeries ont mis 20mn chacune à se charger.

_________________
'Expert' Jimdo affilié, bénévole du forum et indépendant rémunéré par mes clients.
avatar
FredVig

Messages : 1883
Date d'inscription : 07/10/2014

http://fredvig.com

Revenir en haut Aller en bas

Re: Le script ne répond pas !

Message par Cathy Morel le Ven 18 Nov 2016 - 11:37

Me voilà au fait ! Et, en même temps... rassurée.
200 à 500 ko, par photo pas par galerie?
Petite curiosité, le déploiement des images sur la page d'accueil de MTC Tours, c'est une chose réservée aux utilisateurs avancés voire une fabrication maison?

Cathy Morel

Messages : 11
Date d'inscription : 13/11/2016

http://nouveaudepartunhavrededouceur.jimdo.com

Revenir en haut Aller en bas

Re: Le script ne répond pas !

Message par FredVig le Ven 18 Nov 2016 - 13:38

200 à 500ko par image. on peut mettre davantage, mais ça ne fonctionnera pas mieux.
L'animation du site MTC-Tours est un développement demandé par mon client. (CSS et javascript). Ce n'est pas vraiment recommandé pour la compatibilité mobile (entre autre). On doit pouvoir en réaliser une partie uniquement avec du CSS3 et les dernières propriétés du HTML5. C'est quand même un gros travail il faut que ça serve un intérêt réel.

_________________
'Expert' Jimdo affilié, bénévole du forum et indépendant rémunéré par mes clients.
avatar
FredVig

Messages : 1883
Date d'inscription : 07/10/2014

http://fredvig.com

Revenir en haut Aller en bas

Re: Le script ne répond pas !

Message par Cathy Morel le Dim 20 Nov 2016 - 16:40

Peut-être pas recommandé mais super sympa esthétiquement!
Je me doutais que la réponse ferait allusion à des choses qui me dépassent totalement (je commence seulement à différencier le CCS du HTML).
En même temps, comme je viens de découvrir sur mon ordi un logiciel "Photos" qui permet de fabriquer des diaporamas, je me demandais si on ne pourrait pas greffer des animations toutes faites ayant l'air de faire partie intégrante du site sans recourir à la science de la programmation.
L'espoir fait vivre.
Bon dimanche

Cathy Morel

Messages : 11
Date d'inscription : 13/11/2016

http://nouveaudepartunhavrededouceur.jimdo.com

Revenir en haut Aller en bas

Re: Le script ne répond pas !

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum