Communauté francophone - Jimdo
Bienvenue sur le nouveau forum de discussion officiel de la communauté francophone des utilisateurs de Jimdo.

Ce forum annule et remplace le précédent forum Jimdo, qui a malheureusement dû être fermé pour raisons techniques.

Vous avez un ou plusieurs sites Jimdo ? Enregistrez vous sur le forum, posez vos questions et prenez part aux discussions !

Vous êtes simple visiteur ? Vous pouvez consulter nos pages, mais vous ne pourrez pas laisser de message.

[Résolu] CHANGEMENT JIMDO : Bug HTTPS code non-accepté

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] CHANGEMENT JIMDO : Bug HTTPS code non-accepté

Message par Disney Analysis le Dim 30 Avr 2017 - 1:40

Bonjour à tous !

Je panique car j'ai aujourd'hui voulu mettre mon site à jour, et IMPOSSIBLE !

Afin de gérer au mieux mes fichiers images et d'économiser de la place sur ma mémoire Jimdo, j'upload mes images sur le site d'hébergement Up.sur-la-toile dont les adresses données pour chaque fichier est en simple HTTP.

Jusqu'à il y a quelques jours encore, aucun soucis, je pouvais mettre mes images en place. Aujourd'hui, impossible d'enregistrer quoi que ce soit, Jimdo m'indique :
Jimdo a écrit:Le code HTML pour ce widget n'est pas sécurisé. Assurez-vous que vous utilisez le protocole sécurisé HTTPS. Nous vous expliquons ici comment rendre votre code compatible.

Est-ce qu'il s'agit d'un bug passager ou autre ? Je n'en ai aucune idée (et à vrai dire je suis très fâché !...)

Merci beaucoup pour votre aide !!  pale


Dernière édition par Disney Analysis le Dim 30 Avr 2017 - 13:09, édité 1 fois
avatar
Disney Analysis

Messages : 60
Date d'inscription : 11/11/2014
Age : 25
Localisation : France

http://www.disneyanalysis.fr

Revenir en haut Aller en bas

Re: [Résolu] CHANGEMENT JIMDO : Bug HTTPS code non-accepté

Message par FilmsdeLover le Dim 30 Avr 2017 - 6:46

Non ce n'est pas un bug a priori. Jimdo n'accepte plus les widgets de sites non-sécurisés. Il faut demander à ton site d'hébergement de passer en https.

_________________
Utilisateur de Jimdo depuis 2009 qui peut être grognon parfois si vous ne cherchez pas dans l'Aide Jimdo avant de poser des questions. Je ne bosse pas pour Jimdo.
A consulter : Tutoriels et guides pour Jimdo.
avatar
FilmsdeLover

Messages : 1086
Date d'inscription : 07/10/2014

http://www.filmsdelover.com

Revenir en haut Aller en bas

Re: [Résolu] CHANGEMENT JIMDO : Bug HTTPS code non-accepté

Message par Disney Analysis le Dim 30 Avr 2017 - 11:35

Oh Crying or Very sad
Ils auraient au moins pu avertir... En près de 10 ans que j'utilise Jimdo, c'est la première fois que je suis vraiment fâché...

Est-ce que tu as un autre hébergeur d'images à me conseiller en HTTPS ?

J'ai éventuellement trouvé une alternative : raccourcir mes liens avec Bit.ly qui donne un lien court en HTTPS. J'ai testé, ça fonctionne, mais est-ce que ça peut avoir une incidence sur mon site (lenteur par exemple) ?

Merci pour ta réponse Wink
avatar
Disney Analysis

Messages : 60
Date d'inscription : 11/11/2014
Age : 25
Localisation : France

http://www.disneyanalysis.fr

Revenir en haut Aller en bas

Re: [Résolu] CHANGEMENT JIMDO : Bug HTTPS code non-accepté

Message par FilmsdeLover le Dim 30 Avr 2017 - 13:03

Aucune idée, désolé ! Pour ce qui est des changements unilatéraux, c'est vrai que c'est dommage mais c'est un passage obligé quand on passe par un service centralisé sur lequel on n'a pas la main. Les modifs du blog ont aussi entrainé quelques petits soucis chez moi mais comme toujours, on adapte, on contourne et on va de l'avant. Wink

_________________
Utilisateur de Jimdo depuis 2009 qui peut être grognon parfois si vous ne cherchez pas dans l'Aide Jimdo avant de poser des questions. Je ne bosse pas pour Jimdo.
A consulter : Tutoriels et guides pour Jimdo.
avatar
FilmsdeLover

Messages : 1086
Date d'inscription : 07/10/2014

http://www.filmsdelover.com

Revenir en haut Aller en bas

Re: [Résolu] CHANGEMENT JIMDO : Bug HTTPS code non-accepté

Message par Disney Analysis le Dim 30 Avr 2017 - 13:07

Exact. Pour le blog j'ai adapté, heureusement il n'y avait rien de trop conséquent. Là c'est juste que n'accepter aucun HTTP me bloque. Bien entendu Jimdo reste performant, raison pour laquelle je ne suis "que" fâché (après quatre ans de travail ça se comprend) mais sans plus. Comme tu dis, on adapte et contourne ^^
avatar
Disney Analysis

Messages : 60
Date d'inscription : 11/11/2014
Age : 25
Localisation : France

http://www.disneyanalysis.fr

Revenir en haut Aller en bas

Re: [Résolu] CHANGEMENT JIMDO : Bug HTTPS code non-accepté

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum