Communauté francophone - Jimdo
Bienvenue sur le nouveau forum de discussion officiel de la communauté francophone des utilisateurs de Jimdo.

Ce forum annule et remplace le précédent forum Jimdo, qui a malheureusement dû être fermé pour raisons techniques.

Vous avez un ou plusieurs sites Jimdo ? Enregistrez vous sur le forum, posez vos questions et prenez part aux discussions !

Vous êtes simple visiteur ? Vous pouvez consulter nos pages, mais vous ne pourrez pas laisser de message.

Les liens (boutons de blog) ne fonctionnent pas sur la version mobile

Voir le sujet précédent Voir le sujet suivant Aller en bas

Les liens (boutons de blog) ne fonctionnent pas sur la version mobile

Message par durk23 le Mer 6 Sep 2017 - 15:11

Bonjour,
voici mon site : crealide.jimdo.com
pour le moment ce site est en version free
Lorsque je le consulte sur un mobile, les liens des boutons du blog "lire la suite" ou "commentaires", ne fonctionnement pas, pourquoi ?
Visiblement il n'y a que les liens liés au blog qui bug et impossible d'accéder à l'article complet.
Merci de votre retour,
Marie

durk23

Messages : 6
Date d'inscription : 31/08/2017

http://www.durk.jimdo.com

Revenir en haut Aller en bas

Re: Les liens (boutons de blog) ne fonctionnent pas sur la version mobile

Message par durk23 le Mer 6 Sep 2017 - 15:59

alors, ça viendrait visiblement de mon code. J'avais mis celui-ci dans le head pour avoir mes articles de blog sur 2 colonnes dans toutes mes pages :
<style type="text/css">
/*<![CDATA[*/
div.blogselection {
display: block;
width: 100%;
}
div.n.clearover.j-blogarticle {
width: 46%;
float: left;
margin-left: 5px ;
margin-right: 15px;
margin-bottom: 5px;
margin-top: 0px;
height: 100%;
width: 300px
}
/*]]>*/
</style>

durk23

Messages : 6
Date d'inscription : 31/08/2017

http://www.durk.jimdo.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum