Communauté francophone - Jimdo
Bienvenue sur le nouveau forum de discussion officiel de la communauté francophone des utilisateurs de Jimdo.

Ce forum annule et remplace le précédent forum Jimdo, qui a malheureusement dû être fermé pour raisons techniques.

Vous avez un ou plusieurs sites Jimdo ? Enregistrez vous sur le forum, posez vos questions et prenez part aux discussions !

Vous êtes simple visiteur ? Vous pouvez consulter nos pages, mais vous ne pourrez pas laisser de message.

[RESOLU] Grave problème avec la bannière supérieure de mon site

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] Grave problème avec la bannière supérieure de mon site

Message par Dyonisos le Lun 8 Déc 2014 - 14:08

Bonjour,

J'allais venir vous remercier (principalement FilmdeLover) grâce aux conseils duquel j'ai réussi à avoir un site Tip-Top et que beaucoup m'enviaient... Et voilà que j'ai fait une bourde ! Et que je me vois une fois encore obligé de venir vous demander de l'aide.
Jusqu'à ce que ce matin, alors que grâce au tutoriel fourni par l'équipe technique du forum, j'avais réussi à intégrer ma newsletter au site, tout allait pour le mieux...
J'avais quelque peu bataillé pour installer cette newsletter, et étais intervenu dans "modifier le Head" des paramètres, pour y coller un lien, alors que ce n'était pas cela qu'il fallait faire, mais créer tout simplement un module "Widget HTLM" pour voir a fenêtre "Newsletter" apparaître.
C'est là que ça se gâte... Je suis retourné dans le "Head" pour supprimer le lien inutile et je pense avoir avec lui supprimé autre chose, car la bannière du haut de mon site est complètement catastrophique et n'a plus du tout la bonne dimension comme jusqu'à hier seulement.

Je voudrais savoir si quelqu'un pourrait regarder le lien présent dans mon "Head" aujourd'hui, celui que j'ai enlevé (car inutile) et essayer de me dire comment je peux rectifier le tir et revenir à un design correct.

Vraiment là c'est plus qu'un service que je vous demande, c'est un appel au secours !

Ci-dessous je fais un copié collé du "Head" qu'il y a dans ma fenêtre et de celui que j'ai enlevé...

Si quelqu'un de l'équipe technique pouvait avoir l'amabilité de me rectifier le code à intégrer dans mon "Head" et de me le renvoyer "réparé" pour que tout rentre dans l'ordre, ce serait sympathique, pour ne pas dire essentiel pour notre site et nos lecteurs !

Je suis totalement désemparé !

Merci d'avance !
Cordialement,
Dyonisos.

Le lien de mon site :  http://planete-sciences.jimdo.com

______________________________________________________________________


Ci-dessous, ce qu'il y a à ce jour dans mon "Head"


_______________________________________________________________________

<script language="JavaScript" type="text/javascript">
//<![CDATA[
/*
SCRIPT EDITE SUR L'EDITEUR JAVASCRIPT
http://www.editeurjavascript.com
*/
function ChangeUrl(formulaire)
       {
       if (formulaire.ListeUrl.selectedIndex != 0)
               {
               location.href = formulaire.ListeUrl.options[formulaire.ListeUrl.selectedIndex].value;
               }
       else
               {
               alert('Veuillez choisir une destination.');
               }
       }
//]]>
</script>

<script language="JavaScript" type="text/javascript">
//<![CDATA[
/*
SCRIPT EDITE SUR L'EDITEUR JAVASCRIPT
http://www.editeurjavascript.com
*/
function ChangeUrl(formulaire)
       {
       if (formulaire.ListeUrl.selectedIndex != 0)
               {
               location.href = formulaire.ListeUrl.options[formulaire.ListeUrl.selectedIndex].value;
               }
       else
               {
               alert('Veuillez choisir une destination.');
               }
       }
//]]>
</script>

<script language="JavaScript" type="text/javascript">
//<![CDATA[
/*
SCRIPT EDITE SUR L'EDITEUR JAVASCRIPT
http://www.editeurjavascript.com
*/
function ChangeUrl(formulaire)
       {
       if (formulaire.ListeUrl.selectedIndex != 0)
               {
               location.href = formulaire.ListeUrl.options[formulaire.ListeUrl.selectedIndex].value;
               }
       else
               {
               alert('Veuillez choisir une destination.');
               }
       }
//]]>
</script>

<script language="JavaScript" type="text/javascript">
//<![CDATA[
/*
SCRIPT EDITE SUR L'EDITEUR JAVASCRIPT
http://www.editeurjavascript.com
*/
function ChangeUrl(formulaire)
       {
       if (formulaire.ListeUrl.selectedIndex != 0)
               {
               location.href = formulaire.ListeUrl.options[formulaire.ListeUrl.selectedIndex].value;
               }
       else
               {
               alert('Veuillez choisir une destination.');
               }
       }
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
function ChangeUrl(formulaire)
       {
       if (formulaire.ListeUrl.selectedIndex != 0)
               {
               location.href = formulaire.ListeUrl.options[formulaire.ListeUrl.selectedIndex].value;
               }
       else
               {
               alert('Veuillez choisir une destination.');
               }
       }
//]]>
</script>



_____________________________________________________________________________


Ci-dessous, ce que j'ai enlevé

_____________________________________________________________________________


<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css" />

<style type="text/css">
/*<![CDATA[*/
       #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
       /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
          We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
/*]]>*/
</style>


Dernière édition par Dyonisos le Lun 8 Déc 2014 - 18:05, édité 1 fois
avatar
Dyonisos

Messages : 62
Date d'inscription : 11/11/2014
Age : 60
Localisation : Aquitaine

http://planete-sciences.jimdo.com/

Revenir en haut Aller en bas

Re: [RESOLU] Grave problème avec la bannière supérieure de mon site

Message par FredVig le Lun 8 Déc 2014 - 14:53

J'espère que Filmdelover pourra vous aider, puisqu'il a apparemment suivi vos modifications.
Ce post est pour rappeler qu'il est prudent de sauvegarder des versions de son site, feuilles de style et pages incluant des widget. Cela permet de revenir en arrière quand on a tout perdu dans une fausse manip.

_________________
Les codes de ce forum ne sont valables que pour UN site précis, à une date précise. Inutile de les essayer sans comprendre comment cela fonctionne.
Si vous avez apprécié mon aide, aidez en retour.
Acupuncture Bordeaux - Tailam (école Arts Martiaux) - MTC Tours - Maison des arts martiaux Tours L'étape à pâtes (Restaurant)Association Bohaires de Gasconha
avatar
FredVig

Messages : 1824
Date d'inscription : 07/10/2014

http://fredvig.com

Revenir en haut Aller en bas

Re: [RESOLU] Grave problème avec la bannière supérieure de mon site

Message par FredVig le Lun 8 Déc 2014 - 15:02

DAns votre "modifier le Head", figure plusieurs fois la m^me ligne de code. Cela ne me semble pas utile.
Code:
<script language="JavaScript" type="text/javascript">
//<![CDATA[
function ChangeUrl(formulaire)
       {
       if (formulaire.ListeUrl.selectedIndex != 0)
               {
               location.href = formulaire.ListeUrl.options[formulaire.ListeUrl.selectedIndex].value;
               }
       else
               {
               alert('Veuillez choisir une destination.');
               }
       }
//]]>
</script>
Ceci suffit (si toutefois cela est le bon endroit pour fabriquer du javascript)
Quant à ce que vous avez enlevé, Cela correspond à la création d'une feuille de style embarquée.
Si elle contient des éléments nécessaires, je pense qu'il faut écrire ainsi le tout :
Code:
<script language="JavaScript" type="text/javascript">
//<![CDATA[
function ChangeUrl(formulaire)
       {
       if (formulaire.ListeUrl.selectedIndex != 0)
               {
               location.href = formulaire.ListeUrl.options[formulaire.ListeUrl.selectedIndex].value;
               }
       else
               {
               alert('Veuillez choisir une destination.');
               }
       }
//]]>
</script>

<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css" />
<style type="text/css">
/*<![CDATA[*/
       #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/*]]>*/
</style>
Par contre, il n'y a (plus) rien concernant l'aspect de votre bannière. Il faudra refaire…

_________________
Les codes de ce forum ne sont valables que pour UN site précis, à une date précise. Inutile de les essayer sans comprendre comment cela fonctionne.
Si vous avez apprécié mon aide, aidez en retour.
Acupuncture Bordeaux - Tailam (école Arts Martiaux) - MTC Tours - Maison des arts martiaux Tours L'étape à pâtes (Restaurant)Association Bohaires de Gasconha
avatar
FredVig

Messages : 1824
Date d'inscription : 07/10/2014

http://fredvig.com

Revenir en haut Aller en bas

Re: [RESOLU] Grave problème avec la bannière supérieure de mon site

Message par Dyonisos le Lun 8 Déc 2014 - 16:47

Mille mercis !!!!

J'ai recopié ici... Puis collé à l'identique... Miracle ! tout est revenu à la normale !!!

Je procède en général méticuleusement à des sauvegardes, mais cette fois, réalisant mes modifications tout en discutant avec un tiers, j'ai omis de le faire...
A l'avenir, je m'enferme au calme et je procède à mes modifs !

En tout cas, merci à vous FredVig pour votre professionnalisme et votre rapidité de réaction !!!

Amicalement,
Dyonisos.
avatar
Dyonisos

Messages : 62
Date d'inscription : 11/11/2014
Age : 60
Localisation : Aquitaine

http://planete-sciences.jimdo.com/

Revenir en haut Aller en bas

Re: [RESOLU] Grave problème avec la bannière supérieure de mon site

Message par FilmsdeLover le Lun 8 Déc 2014 - 17:45

Il a bien fait de vous aider parce que je n'aurais pas su vous répondre précisément. Wink

_________________
Utilisateur de Jimdo depuis 2009 qui peut être grognon parfois si vous ne cherchez pas dans l'Aide Jimdo avant de poser des questions. Je ne bosse pas pour Jimdo.
A consulter : Tutoriels et guides pour Jimdo.
avatar
FilmsdeLover

Messages : 1086
Date d'inscription : 07/10/2014

http://www.filmsdelover.com

Revenir en haut Aller en bas

Re: [RESOLU] Grave problème avec la bannière supérieure de mon site

Message par FredVig le Lun 8 Déc 2014 - 18:05

Vous vous en êtes bien sorti ! je ne sais pas trop comment… mais bravo !

_________________
Les codes de ce forum ne sont valables que pour UN site précis, à une date précise. Inutile de les essayer sans comprendre comment cela fonctionne.
Si vous avez apprécié mon aide, aidez en retour.
Acupuncture Bordeaux - Tailam (école Arts Martiaux) - MTC Tours - Maison des arts martiaux Tours L'étape à pâtes (Restaurant)Association Bohaires de Gasconha
avatar
FredVig

Messages : 1824
Date d'inscription : 07/10/2014

http://fredvig.com

Revenir en haut Aller en bas

Re: [RESOLU] Grave problème avec la bannière supérieure de mon site

Message par Dyonisos le Lun 8 Déc 2014 - 18:07

Disons que je pense réellement, que ça s'est joué à une virgule près... Un caractère oublié lors du recopiage... Allez donc savoir !

En tout cas ça a le mérite de servir de leçon !
Encore merci à vous !

Amicalement,
Dyonisos.
avatar
Dyonisos

Messages : 62
Date d'inscription : 11/11/2014
Age : 60
Localisation : Aquitaine

http://planete-sciences.jimdo.com/

Revenir en haut Aller en bas

Re: [RESOLU] Grave problème avec la bannière supérieure de mon site

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum