Communauté francophone - Jimdo
Bienvenue sur le nouveau forum de discussion officiel de la communauté francophone des utilisateurs de Jimdo.

Ce forum annule et remplace le précédent forum Jimdo, qui a malheureusement dû être fermé pour raisons techniques.

Vous avez un ou plusieurs sites Jimdo ? Enregistrez vous sur le forum, posez vos questions et prenez part aux discussions !

Vous êtes simple visiteur ? Vous pouvez consulter nos pages, mais vous ne pourrez pas laisser de message.

question sur les navigateurs (erreur d'adresse)

Voir le sujet précédent Voir le sujet suivant Aller en bas

question sur les navigateurs (erreur d'adresse)

Message par nanardb le Ven 12 Déc 2014, 13:57

Bonjour  tous

je suis un peu dérouté avec le nouveau forum, alors j'espère que ma question ne fera pas doublon, en tout cas je ne vois pas une réponse adéquate dans celles déjà proposées.
Je travaille actuellement sur deux sites sur Jimdo, dont celui-ci www.vtt-vauclaire.jimdo.com. Il n'est pas encore référencé - je l'ai soumis pour approbation aux personnes intéressées mais il n'a pu être lu par ceux travaillant avec IE alors qu'il n'y a pas de soucis avec les autres navigateurs. je fait des tests chez moi avec IE 11 en effet il ne peut afficher les pages. Je sais qu'IE n'est pas une référence, mais comme disait une autre personne dans ce forum, beaucoup l'utilise encore et c'est pénalisant pour les sites.
- Alors est ce que cela vient du fait du non référencement ? ( j'en doute ) ou bien est ce que IE est complèment hors-jeu ( même un IE récent et à jour ... (comme je l'ai lu sur un lien,  à partir d'IE 10 ce devrait normalement fonctionner )

merci pour vos réponses
et mille excuses aux admids. si le problème à déjà été posé.
Bernard

sfoaquitaine.com   - syno-mat.jimdo.com - vtt-vauclaire.jimdo.com
avatar
nanardb

Messages : 14
Date d'inscription : 12/12/2014

http://www.sfoaquitaine.com/

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par FredVig le Ven 12 Déc 2014, 14:25

Bonjour.
C'est curieux que votre site ne s'affiche pas sur Explorer, car sa structure semble saine.
Quelques pistes de recherches :
Le référencement ne sert pas à rendre le contenu visible, juste à le faire apparaître dans les moteurs de recherche. Le problème ne peut pas venir de là. Quiconque possède le lien exact du site peut accéder à vos contenus. Toutefois… Certaines personnes confondent "taper l'adresse du site" avec "taper l'adresse du site dans la barre de recherche"… Ceux-là ne trouveront pas le site non référencé, et donc >"Mais ça marche pas ton truc!"
Les sites Jmdo sont compatibles avec les versions récente d'IE, donc, le soucis ne vient pas exactement de là.
Rapidité efficacité vulnérabilité d'IE Pour l'instant IE 11 est considéré comme un des meilleurs navigateurs d'un point de vue rapidité de consultation et compatibilité (oui, je sais, ça fait bizarre, voyez ici : Comparatifs navigateurs). Le soucis avec IE - toutes versions confondues - est sa grande vulnérabilité aux hack en local. Une partie des internautes en IE sont hackés sans le savoir par des plug-in publicitaires qui parasitent leur configuration. M^me pour des expérimentés, ce n'est pas toujours simple de s'en dépêtrer. Sans compter que certains utilisateurs d'IE intègrent des plug-ing censés les protéger des virus, mais qui bloquent tout contenu non désirable (non désirable pour le plug-in publicitaire…)
Dans cette situation, il est compliqué d'expliquer aux internautes qu'ils ne peuvent pas voir les contenus, sans doute à cause d'une "infection" de leur propre ordinateur.
"beaucoup de gens l'utilisent" : La lisibilité Explorer d'un site est davantage considéré comme un "test de validité". Explorer s'installe d'office sur beaucoup de PC, et certains utilisateurs considèrent qu'un "bon site" doit forcément être lisible avec explorer. Toutefois ils téléchargent assez rapidement Chrome et/ouFirefox, simplement pour voir tout ce que Explorer écarte de son champ. En 2014, les Stats se sont inversées en France au profit de Chrome, qui devance les autres navigateurs. Firefox n'arrive pas à se maintenir à jour depuis la rentrée (sans doute une mauvaise période à passer).
Au final, une minorité de personnes utilisent vraiment Explorer, si on considère que nombre d'entre eux l'ont installés, mais ne l'utilisent plus. Voir ici :
Stat 2014 utilisation des navigateurs
Il est possible également, que les visiteurs ne puissent accéder à certains contenus en navigant sur leur mobile (et du coup > "Mais ça marche pas ton truc") La compatibilité des sites jimdo sur mobile peut exiger des paramètres spécifiques. (mais là encore, il n'est pas question d'Explorer)


Dernière édition par FredVig le Ven 12 Déc 2014, 14:33, édité 3 fois

_________________
Les codes de ce forum ne sont valables que pour UN site précis, à une date précise. Inutile de les essayer sans comprendre comment cela fonctionne.
Si vous avez apprécié mon aide, aidez en retour.
Acupuncture Bordeaux - Tailam (école Arts Martiaux) - MTC Tours - Maison des arts martiaux Tours L'étape à pâtes (Restaurant)Association Bohaires de Gasconha
avatar
FredVig

Messages : 1730
Date d'inscription : 07/10/2014

http://fredvig.com

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par FilmsdeLover le Ven 12 Déc 2014, 14:26

Faites attention aux liens utilisés.

http://vtt-vauclaire.jimdo.com/, c'est pas pareil que www.vtt-vauclaire.jimdo.com. Dans ce cas-là, IE doit lire la première mais pas la seconde. Firefox pour la seconde saura que www.vtt-vauclaire.jimdo.com ne veut rien dire et le changera automatiquement en vtt-vauclaire.jimdo.com Pas sûr qu'IE fasse pareil.

_________________
Utilisateur de Jimdo depuis 2009 qui peut être grognon parfois si vous ne cherchez pas dans l'Aide Jimdo avant de poser des questions. Je ne bosse pas pour Jimdo.
A consulter : Tutoriels et guides pour Jimdo.
avatar
FilmsdeLover

Messages : 1058
Date d'inscription : 07/10/2014

http://www.filmsdelover.com

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par FredVig le Ven 12 Déc 2014, 14:35

Ha oui, c'est vrai aussi ça ! Very Happy Very Happy
Sans l'adresse exacte, elle va marcher beaucoup moins bien Smile

_________________
Les codes de ce forum ne sont valables que pour UN site précis, à une date précise. Inutile de les essayer sans comprendre comment cela fonctionne.
Si vous avez apprécié mon aide, aidez en retour.
Acupuncture Bordeaux - Tailam (école Arts Martiaux) - MTC Tours - Maison des arts martiaux Tours L'étape à pâtes (Restaurant)Association Bohaires de Gasconha
avatar
FredVig

Messages : 1730
Date d'inscription : 07/10/2014

http://fredvig.com

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par nanardb le Ven 12 Déc 2014, 14:41

Ouaouh ca c'est de la réponse rapide et détaillée - merci les gars

mais j'ai fait les tests moi même, sur mon propre PC, bien paramétré et c'est pareil ( IE 11) ca ne s"affiche pas. Firefox et Chrome fonctionne très bien. version mobile aussi testée ce matin sur un Ephone et c'est OK. Les nuances d'adresses (objet de la 2 ème réponses) ont aussi été essayées sans succès.
alors je pige pas.
pour info l'autre site syno-mat.jimdo.com également en cours de création avant de passer en version pro, ne fonctionne pas non plus sous IE. par contre le site de mon association sfoaquitaine.com fait sous un ancien design en 2010 passe très bien avec IE.
alors est ce que ca vient des nouveau design ???
avatar
nanardb

Messages : 14
Date d'inscription : 12/12/2014

http://www.sfoaquitaine.com/

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par FilmsdeLover le Ven 12 Déc 2014, 14:49

En ce qui me concerne, http://vtt-vauclaire.jimdo.com/ s'ouvre parfaitement sur IE11 (et le contraire m'aurait étonné).


_________________
Utilisateur de Jimdo depuis 2009 qui peut être grognon parfois si vous ne cherchez pas dans l'Aide Jimdo avant de poser des questions. Je ne bosse pas pour Jimdo.
A consulter : Tutoriels et guides pour Jimdo.
avatar
FilmsdeLover

Messages : 1058
Date d'inscription : 07/10/2014

http://www.filmsdelover.com

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par nanardb le Ven 12 Déc 2014, 15:20

Hé bien merci à toi FdL pour ta promptitude et ta compétence. malheureusement ca ne change rien - je viens de complètement reparamétrer IE ( je ne m'en sers jamais habituellement ) au cas ou. mais rien n'y fait même en copiant le lien de ton message.
je vais tenter autre chose, je ne sais pas quoi, mais je vais le faire Razz !!

encore merci
s'il te vient une idée n'hésite pas à m'en faire part;
Bernard
avatar
nanardb

Messages : 14
Date d'inscription : 12/12/2014

http://www.sfoaquitaine.com/

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par FredVig le Ven 12 Déc 2014, 17:15

"ne fonctionne pas" c'est un peu large comme constatation
Quels sont les symptômes exacts ?
Copie d'écran ?

_________________
Les codes de ce forum ne sont valables que pour UN site précis, à une date précise. Inutile de les essayer sans comprendre comment cela fonctionne.
Si vous avez apprécié mon aide, aidez en retour.
Acupuncture Bordeaux - Tailam (école Arts Martiaux) - MTC Tours - Maison des arts martiaux Tours L'étape à pâtes (Restaurant)Association Bohaires de Gasconha
avatar
FredVig

Messages : 1730
Date d'inscription : 07/10/2014

http://fredvig.com

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par nanardb le Ven 12 Déc 2014, 18:11

Tout simplement : une fois tapé l'adresse http://vtt-vauclaire.jimdo.com/ et cliqué sur rechercher : il met un ? devant l'adresse et ca s'arrête là.

bien sûr l'adresse est mise dans la fenêtre de IE et par sur la barre recherche Google
ca marche chez FilmsdeLover pourtant avec la même version IE.
ca fait 2 heures que je cherche des réponses partout, essayé 50 solutions (réinititalisation d'IE ) etc... mais aucune ne fonctionne. Ca me Gonf... grave

et comme je le disais plus haut sur le site jimdo que j'ai créé en 2010 avec un ancien design (www.sfoaquitaine.com) ca marche parfaitement sous IE.

avatar
nanardb

Messages : 14
Date d'inscription : 12/12/2014

http://www.sfoaquitaine.com/

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par FredVig le Ven 12 Déc 2014, 18:37

Lorsque vous cliquez sur la loupe dans la barre d'adresse de IE, il effectue une recherche (et il ne trouve pas, puisque ce n'est pas référencé, ni dans vos bookmarks) par contre, cela fonctionne en cliquant sur la flêche, à droite de la loupe. (du moins, c'est ce qui se passe sur mon IE 11)

_________________
Les codes de ce forum ne sont valables que pour UN site précis, à une date précise. Inutile de les essayer sans comprendre comment cela fonctionne.
Si vous avez apprécié mon aide, aidez en retour.
Acupuncture Bordeaux - Tailam (école Arts Martiaux) - MTC Tours - Maison des arts martiaux Tours L'étape à pâtes (Restaurant)Association Bohaires de Gasconha
avatar
FredVig

Messages : 1730
Date d'inscription : 07/10/2014

http://fredvig.com

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par FilmsdeLover le Ven 12 Déc 2014, 18:41

Et je ne sais pas ce que vous "reparamétrez totalement" dans IE11, mais si j'étais vous, j'arrêterai de faire cela parce que ça n'a pas l'air de vous aider plus que ça. Avec IE11 "normal", ça marche sans soucis.

_________________
Utilisateur de Jimdo depuis 2009 qui peut être grognon parfois si vous ne cherchez pas dans l'Aide Jimdo avant de poser des questions. Je ne bosse pas pour Jimdo.
A consulter : Tutoriels et guides pour Jimdo.
avatar
FilmsdeLover

Messages : 1058
Date d'inscription : 07/10/2014

http://www.filmsdelover.com

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par nanardb le Ven 12 Déc 2014, 20:22


j'ai suivi le conseil et voilà ce qu'il en sort ! c'est énervant
avatar
nanardb

Messages : 14
Date d'inscription : 12/12/2014

http://www.sfoaquitaine.com/

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par FilmsdeLover le Ven 12 Déc 2014, 20:27

C'est parce que vous mettez www dans l'adresse. Essayez sans. Juste vtt-vauclaire.jimdo.com (Même si IE devrait en théorie modifier tout seul). Dans tous les cas, ça vient forcément de quelque chose de votre ordinateur ou que vous faites mal puisque cela fonctionne sans problème ici.

_________________
Utilisateur de Jimdo depuis 2009 qui peut être grognon parfois si vous ne cherchez pas dans l'Aide Jimdo avant de poser des questions. Je ne bosse pas pour Jimdo.
A consulter : Tutoriels et guides pour Jimdo.
avatar
FilmsdeLover

Messages : 1058
Date d'inscription : 07/10/2014

http://www.filmsdelover.com

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par nanardb le Ven 12 Déc 2014, 20:30

OK
en fait ca marche avec la flèche
l'erreur vient du https que je n'avais pas effacé
alors ne pas tenir compte de mon message précédent.

Merci à vous deux
donc en théorie dés que le référencement sera fait ca devrait fonctionner parfaitement.

encore merci
bernard
avatar
nanardb

Messages : 14
Date d'inscription : 12/12/2014

http://www.sfoaquitaine.com/

Revenir en haut Aller en bas

Re: question sur les navigateurs (erreur d'adresse)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum