Communauté francophone - Jimdo
Bienvenue sur le nouveau forum de discussion officiel de la communauté francophone des utilisateurs de Jimdo.

Ce forum annule et remplace le précédent forum Jimdo, qui a malheureusement dû être fermé pour raisons techniques.

Vous avez un ou plusieurs sites Jimdo ? Enregistrez vous sur le forum, posez vos questions et prenez part aux discussions !

Vous êtes simple visiteur ? Vous pouvez consulter nos pages, mais vous ne pourrez pas laisser de message.

Lien (externe) d'une image pas pris en compte

Voir le sujet précédent Voir le sujet suivant Aller en bas

Lien (externe) d'une image pas pris en compte

Message par Mylenium Coda le Sam 20 Déc 2014 - 18:54

Bonjour à tous,

Souhaitant insérer un lien (vers mon player radio), dans une image, j'effectue la démarche adaptée :
Icône Lien + Lien externe ou e-mail + insertion du lien + Créer + Enregistrer.

Mais, le lien n'est pas pris en compte. Lorsque je fais la même chose sur un "Texte", le lien est pris en compte, et le mot est souligné.

Après vérification, ce lien est bon.

Question : un lien avec un tiret du 8 de type [http://ma_radio.vestaradio.com/newPlayer] est-il accepté ou non par le module "Image" Question

Merci d'avance,
avatar
Mylenium Coda

Messages : 5
Date d'inscription : 04/12/2014
Localisation : Paris

http://www.myleniumcoda.eu

Revenir en haut Aller en bas

Re: Lien (externe) d'une image pas pris en compte

Message par rs53600 le Jeu 25 Déc 2014 - 18:58

Aide basiques éléments image
Difficile de faire plus simple

rs53600

Messages : 67
Date d'inscription : 11/10/2014

http://rs53600.jimdo.com

Revenir en haut Aller en bas

Re: Lien (externe) d'une image pas pris en compte

Message par Mylenium Coda le Ven 26 Déc 2014 - 21:26

Merci pour le tuto, mais je sais télécharger les images sur Jimdo, insérer un lien et vérifier l'évolution du téléchargement. Le problème survient lorsque j'ajoute un lien externe sur l'image. Ce lien n'est pas pris en compte après enregistrement. Il s'agit sans doute d'un problème passager...

Merci et joyeuses fête !
avatar
Mylenium Coda

Messages : 5
Date d'inscription : 04/12/2014
Localisation : Paris

http://www.myleniumcoda.eu

Revenir en haut Aller en bas

Re: Lien (externe) d'une image pas pris en compte

Message par FredVig le Sam 27 Déc 2014 - 10:12

Il y a déjà eu des discussions à ce sujet. Le problème vient la plupart du temps d'une erreur dans l'adresse web, notamment dans les préfixes WWW et HTTP//.
Les navigateurs simplifient les adresses et pas de façon identique.
Les copier/coller d'adresses sont donc à surveiller de près.
D'autant que les modules jimdo semblent "corriger" certains codes à la volée.
En l'occurrence, l'adresse "http://ma_radio.vestaradio.com/newPlayer" renvoie vers le site "http://www.vestaradio.com/", ce qui n'est pas un player, mais un site dédié à la création de webradios.

_________________
Les codes de ce forum ne sont valables que pour UN site précis, à une date précise. Inutile de les essayer sans comprendre comment cela fonctionne.
Si vous avez apprécié mon aide, aidez en retour.
Acupuncture Bordeaux - Tailam (école Arts Martiaux) - MTC Tours - Maison des arts martiaux Tours L'étape à pâtes (Restaurant)Association Bohaires de Gasconha
avatar
FredVig

Messages : 1771
Date d'inscription : 07/10/2014

http://fredvig.com

Revenir en haut Aller en bas

Re: Lien (externe) d'une image pas pris en compte

Message par Mylenium Coda le Dim 28 Déc 2014 - 11:28

FredVig a écrit:Il y a déjà eu des discussions à ce sujet. Le problème vient la plupart du temps d'une erreur dans l'adresse web, notamment dans les préfixes WWW et HTTP//.
Les navigateurs simplifient les adresses et pas de façon identique.
Les copier/coller d'adresses sont donc à surveiller de près.
D'autant que les modules jimdo semblent "corriger" certains codes à la volée.
En l'occurrence, l'adresse "http://ma_radio.vestaradio.com/newPlayer" renvoie vers le site "http://www.vestaradio.com/", ce qui n'est pas un player, mais un site dédié à la création de webradios.

FredVig,

Autant pour moi, c'est le lien d'exemple que j'ai mis sur mon message.
Mon lien perso est : http://mylenium_coda.vestaradio.com/newPlayer

J'ai retapé ce lien de manière identique, mais il n'est pas pris en compte dans l'image, alors que sur un mot, ça fonctionne.
J'en conclus que le module "Images" semble ne pas n'accepter certains liens externes spécifiques, peut être avec le tiret du 8 entre autres.

Qu'en pensez-vous ?

Je vais faire des recherches là-dessus. Si le sujet n'a pas déjà été traité, je le lancerai.

Merci beaucoup Wink
avatar
Mylenium Coda

Messages : 5
Date d'inscription : 04/12/2014
Localisation : Paris

http://www.myleniumcoda.eu

Revenir en haut Aller en bas

Re: Lien (externe) d'une image pas pris en compte

Message par rs53600 le Dim 28 Déc 2014 - 15:41

Il semble qu'il y ait effectivement un problème. Pas convaincu qu'il s'agisse du blanc souligné, mais à creuser.

rs53600

Messages : 67
Date d'inscription : 11/10/2014

http://rs53600.jimdo.com

Revenir en haut Aller en bas

Re: Lien (externe) d'une image pas pris en compte

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum